User Tools

Site Tools


it_services:pf:scheduledmaintenance

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
it_services:pf:scheduledmaintenance [2015/02/17 15:36]
florido [Situation]
it_services:pf:scheduledmaintenance [2015/06/30 13:22] (current)
florido
Line 3: Line 3:
 ===== Upgrade of machines 2015 ===== ===== Upgrade of machines 2015 =====
  
-Machines to upgrade: **N/A**+Machines to upgrade: **11**
  
 **Reasons:​** Main reason is to avoid security holes and have latest libraries/​software. **Reasons:​** Main reason is to avoid security holes and have latest libraries/​software.
Line 17: Line 17:
 ^Server|A machine that is used by the infrastructure,​ usually only accessed directly by an Admin. Usually located in a server room.| ^Server|A machine that is used by the infrastructure,​ usually only accessed directly by an Admin. Usually located in a server room.|
  
-^ Date ^ hostname ^ Type ^ Memory(GB) ^ Cores ^ Operating System ^ Upgrade description ^ +^ Date ^ hostname ^ Type ^ Memory(GB) ^ Cores ^ Operating System ^ Upgrade description ^ Impact ​
-|2015-02-27|pongo|Server|6|8|OpenSUSE 11.2|Update to CentOS 6 - Upgrade disks| +|2015-04-28|piff|Server|2|2|Scientific Linux 5.5|Discuss with grid group - Buy a virtualization machine?​| ​only florido ​
-|2015-03-02|cleo|Workstation|2|2|OpenSUSE 11.4|Consider update to Lubuntu 12.04/​Kubuntu 12.04 32bit| +|buy HW|fnatte|Server|1|2AMD|OpenSUSE 10.3| license server - storage: buy new HW | a user group 
-|2015-04-27|phenix4|Server|0,​768|1|OpenSUSE 11.2|change machine (no new HW)+|buy HW|magica|Server|8|8|OpenSUSE 11.3| New services i.e. git-svn? and Update to CentOS 6, buy new HW| Everybody ​
-|2015-04-28|piff|Server|2|2|Scientific Linux 5.5|Discuss with grid group - Buy a virtualization machine?| +|buy HW|teddi|Server|1|2|OpenSUSE 12.1|Update to CentOS 6, increase mem, buy new HW| Everybody ​
-|2015-04-28|smee|Workstation|2|2|OpenSUSE 12.1|Update to Lubuntu 12.04/​Kubuntu+|buy HW - konkurrensutsättning started|winifred|Server|1|2|OpenSUSE 12.1|Buy new small machine for TV and decommission| Kitchen TV 
-|buy HW|fnatte|Server|1|2AMD|OpenSUSE 10.3| license server - storage: buy new HW | +| Debian 6 expires 2016 |tjatte|Workstation|2|2|Debian 6|Consider update to Lubuntu 12.04/​Debian 7 32bit | only 1 user 
-|buy HW|magica|Server|8|8|OpenSUSE 11.3| New services i.e. git-svn? and Update to CentOS 6, buy new HW| +|SLC5 expires 2017|kajsa|Workstation|2|2|Scientific Linux CERN 5.11|Update to SL6?| only 1 user 
-|buy HW|teddi|Server|1|2|OpenSUSE 12.1|Update to CentOS 6, increase mem, buy new HW| +|SLC5 expires 2017|kalle|Workstation|4|2|Scientific Linux CERN 5.10|Update to SL6?| nobody ​
-|buy HW|winifred|Server|1|2|OpenSUSE 12.1|Buy new small machine for TV and decommission| +|SLC5 expires 2017|penny|Workstation|2|2|Scientific Linux CERN 5.10|Update to SL6?| only 1 user 
-| Debian 6 expires 2016 |tjatte|Workstation|2|2|Debian 6|Consider update to Lubuntu 12.04/​Debian 7 32bit | +|SLC5 expires 2017|phenix3|Workstation|0,​768|1|Scientific Linux CERN 5.10|Move indico server to department and decommission machine| everybody ​
-|SLC5 expires 2017|kajsa|Workstation|2|2|Scientific Linux CERN 5.11|Update to SL6?| +|N/​A|lufsen|Server|0,​512|1|Ubuntu 12.04|Change hardware| ​Everybody |
-|SLC5 expires 2017|kalle|Workstation|4|2|Scientific Linux CERN 5.10|Update to SL6?| +
-|SLC5 expires 2017|penny|Workstation|2|2|Scientific Linux CERN 5.10|Update to SL6?| +
-|SLC5 expires 2017|phenix3|Workstation|0,​768|1|Scientific Linux CERN 5.10|Move indico server to department and decommission machine| +
-|N/​A|lufsen|Server|0,​512|1|Ubuntu 12.04|Change hardware| +
- +
- +
- +
-**Iridium Cluster** +
- +
-To be scheduled.+
  
  
 ==== Selection criterias ==== ==== Selection criterias ====
  
-Machines with unsupported operating systems should be upgraded. However:+Machines with unsupported operating systems should be upgraded ​as follows:
   - For Workstations/​Remote Workstations with memory less than or equal to 2GB, the target upgrade will be Lubuntu/​Kubuntu 12.04 32bit (Supported until Apr, 2017 see https://​wiki.ubuntu.com/​Releases)   - For Workstations/​Remote Workstations with memory less than or equal to 2GB, the target upgrade will be Lubuntu/​Kubuntu 12.04 32bit (Supported until Apr, 2017 see https://​wiki.ubuntu.com/​Releases)
   - For Workstations/​Remote Workstations with memory above 2GB, the target upgrade will be Ubuntu 14.04 64bit (Supported until Apr, 2019 see https://​wiki.ubuntu.com/​Releases)   - For Workstations/​Remote Workstations with memory above 2GB, the target upgrade will be Ubuntu 14.04 64bit (Supported until Apr, 2019 see https://​wiki.ubuntu.com/​Releases)
it_services/pf/scheduledmaintenance.1424187377.txt.gz · Last modified: 2015/02/17 15:36 by florido